Requirements

Below is a List of Software that must be installed before installation of ETL Software:

SoftwareVersionNotes
Microsoft Windows XP or higher
FoxPro ODBC driver 6.1.8629.1 or higher Separate download Only to work with DBF/FoxPro Files
SQL ODBC driver 2000.81.9041.40 or higherPart of OSOnly to import data into MS SQL Server 2008/2019
Interbase client GDS32.DLL Only to work with Interbase or Firebird Databases
Oracle Client 7.3.4 or higher Provided by OracleOnly to work with Oracle Databases
SQLite Sqlite3.dllOnly to work with SQLite databases
BDE DriversLatest Version Only to work with Paradox or other BDE databases
Tableau ClientLatest Version Only to work with Tableau

Separate Downloads:

FoxPro ODBC driver
https://www.etl-tools.com/dmdocuments/vfpodbc.msi

Office 2010 Data Access Components
https://www.microsoft.com/en-gb/download/details.aspx?id=13255

BDE
https://www.etl-tools.com/dmdocuments/BDE.zip

Python
https://www.python.org/downloads/

Working with Oracle:

 Oracle client 8.1.7 to load data into/from Oracle
   Or
 Oracle client 9 to load data into/from Oracle
   Or
 Oracle client 10 to load data into/from Oracle
   Or
 Oracle client 11 to load data into/from Oracle
   Or
 Oracle client 12 to load data into/from Oracle

Working with SQL Server:

Using ODBC:

Note:
Depending on the Requirements you may or may not need to have all components installed.
There is no need to install clients for MySql and PostgreSQL they are integrated into the software itself.

For more technologies supported by our ETL Software see Advanced ETL Processor Versions and Visual Importer ETL Versions

Confused? Ask question on our ETL Forum

  • dewizard/requirements.txt
  • Last modified: 10/07/2015 07:56
  • by admin