Object - Ping server

  • Posts: 287
  • Karma: 2
  • Thank you received: 5

Object - Ping server was created by alanwjackson

ping server from cmd line works
ojbect fails in new 64b install 9.2.7.17
see attachment
3 weeks 12 hours ago #21316
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 8283
  • Karma: 33
  • Thank you received: 540

Replied by admin on topic Object - Ping server

There were a number of changes introduced by Microsoft related to how ping works.
You need elevated privileges to make it work now.
EG run VI as administrator
Mike
ETL Architect
3 weeks 12 hours ago #21317

Please Log in or Create an account to join the conversation.

  • Posts: 287
  • Karma: 2
  • Thank you received: 5

Replied by alanwjackson on topic Object - Ping server

I sign onto the server as using my admin account and ping works from the cmd line
this is the account i use to start the etl

i tried right clicking the icon and run as admin and ping failed
the service account are of course admin accounts

which signon is controlling this?
it fails as packages execute vis the scheduler or if i run individually
3 weeks 11 hours ago #21318

Please Log in or Create an account to join the conversation.

  • Posts: 287
  • Karma: 2
  • Thank you received: 5

Replied by alanwjackson on topic Object - Ping server

I remember this issue from a little while back
you replicated the issue and created release 9.2.7.23

i have that version on 2 other machines and the pings work
i just downloaded the newest from you and got 9.2.7.17
3 weeks 11 hours ago #21319

Please Log in or Create an account to join the conversation.

  • Posts: 8283
  • Karma: 33
  • Thank you received: 540

Replied by admin on topic Object - Ping server

Thank you,
We will check it and get back to you
Mike
ETL Architect
3 weeks 11 hours ago #21320

Please Log in or Create an account to join the conversation.

  • Posts: 287
  • Karma: 2
  • Thank you received: 5

Replied by alanwjackson on topic Object - Ping server

i copied 9.2.7.23 from one of my other server
installed it
ping works
The following user(s) said Thank You: Peter.Jonson
3 weeks 11 hours ago #21321

Please Log in or Create an account to join the conversation.

 

This site uses cookies. By continuing to browse the site, you are agreeing to our use of cookies