Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Error connecting with SSL

Error connecting with SSL 1 year 3 weeks ago #17791

We're experiencing an issue with Visual Importer 8.4.4.5 and the attached error:

Error connecting with SSL. error: 140940F5:SSL routines:ssl3_read_bytes:unexpected record.

The error first occurs when opening Visual Importer (VImpEnt.exe). We're also seeing the message "The maintenance contract has expired..." message at the top of the app screen. We use the command line vpr.exe mainly to run jobs, which appears to be functioning without issue. My best assumption is there's an issue trying to contract the ETL-Tools license server but I haven't been able to confirm with our network team. Any info would be greatly appreciated.

Version number: 8.4.4.5 64-bit (haven't been able to upgrade to v9 yet due to issues migrating the db)
Operation system version: Windows 7 (64-bit) and Windows Server 2008 R2 Standard
Database version: SQL Server 2008 R2
Attachments:

Please Log in or Create an account to join the conversation.

Error connecting with SSL 1 year 3 weeks ago #17793

Hi Mike

1) When our software starts it connects to our server and checks the version number.
If it is unable to do so you will get an error message.
to disable this functionality uncheck "check version"



2) Regarding "The maintenance contract has expired..." it is just a reminder and has no impact on functionality.
When you pay for support and maintenance you receive the email with licence key. Click Help->Register and enter new license Information.
The message should disappear.
(Please run the app as the administrator while doing so)
Peter Jonson
Support Analist
Attachments:

Please Log in or Create an account to join the conversation.

Error connecting with SSL 1 year 2 weeks ago #17810

Removing the "Check Version" did the trick. Thanks!

Curious, what site(s)/ports (443?) is the "Check Version" attempting to connect? I'm guessing the reason why we started seeing this popup is because of a site/port restriction was created on our side, preventing traffic to your licensing host.

Please Log in or Create an account to join the conversation.

Error connecting with SSL 1 year 2 weeks ago #17811

  • admin
  • admin's Avatar
  • Offline
  • Moderator
  • Moderator
  • Deeds not Words
  • Posts: 7514
  • Karma: 33
  • Thank you received: 409
It uses port 80.
Mike

Please Log in or Create an account to join the conversation.

Error connecting with SSL 1 year 1 week ago #17817

What site/IP is VI attempting to contact over port 80?

Please Log in or Create an account to join the conversation.

Error connecting with SSL 1 year 1 week ago #17818

  • admin
  • admin's Avatar
  • Offline
  • Moderator
  • Moderator
  • Deeds not Words
  • Posts: 7514
  • Karma: 33
  • Thank you received: 409
Mike

Please Log in or Create an account to join the conversation.

  • Page:
  • 1

We have 136 guests and no members online