Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Q-Eye - Find Function with selected Field Name is not moving to the selected row

Q-Eye - Find Function with selected Field Name is not moving to the selected row 4 months 1 week ago #16969

One question about the find feature.

If I use it with "Field Name" = ALL then it needs much time but the list scolls to the correct and marked entry.
If I use it with a selected FieldName the list doesn't scoll but the entries will be marked and I have to scoll by myself. On a big file that's very hard to find the marked fields.

Please Log in or Create an account to join the conversation.

Q-Eye - Find Function with selected Field Name is not moving to the selected row 4 months 1 week ago #16970

  • admin
  • admin's Avatar
  • Offline
  • Moderator
  • Moderator
  • Deeds not Words
  • Posts: 6922
  • Karma: 32
  • Thank you received: 331
Yes you are right it is misbehaving.
Pressing F3 opens replace dialogue but it should move to the next selected value
We will have a look at this one for you
The following user(s) said Thank You: WSchmidt

Please Log in or Create an account to join the conversation.

Mike

Q-Eye - Find Function with selected Field Name is not moving to the selected row 4 months 1 week ago #16971

  • admin
  • admin's Avatar
  • Offline
  • Moderator
  • Moderator
  • Deeds not Words
  • Posts: 6922
  • Karma: 32
  • Thank you received: 331
The problem you reported was corrected in the latest release

Please Log in or Create an account to join the conversation.

Mike
  • Page:
  • 1
Go to top