Welcome, Guest
Username: Password: Remember me

TOPIC: Query " is corrupt & Failed connection to the Repository

Query " is corrupt & Failed connection to the Repository 2 months 1 week ago #19547

  • AltPac
  • Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 91
  • Thank you received: 1
Am running Advanced ELT Professional V 6-3-4-2 on Windows 10 - Both 64 bit. Everything has been running great until today. Script that was supposed to run this morning didn't work. Can not get logged into the program. First error message is the Failed to connect to the Repository and I end up in the "Repository Maintain" Section (when auto connect is selected in Options. I'm using MS Access for the Repository. Everything works fine on my development computer (same version and same repository. Testing the connection in Options is "Connected!. If I try to reconnect and error of Query " is corrupt pops up.



If I disable the auto connect to the Repository I'm able to see the Design, Objects Library etc. If I try to run anything I get the Query ' is corrupt message and everything hangs up.

I reinstalled V 6-3-4-2 - no luck and also deleted the program and reinstalled without any luck as well.

Charlie
Attachments:

Please Log in or Create an account to join the conversation.

Query " is corrupt & Failed connection to the Repository 2 months 1 week ago #19548

  • admin
  • admin's Avatar
  • Offline
  • Moderator
  • Moderator
  • Deeds not Words
  • Posts: 7717
  • Karma: 33
  • Thank you received: 441
Same problem as this one
www.etl-tools.com/forum/advanced-etl-pro...-etl-tool.html#16472 ,
Most likely your access repository is corrupted.
Please try compact and repair
Mike

Please Log in or Create an account to join the conversation.

Query " is corrupt & Failed connection to the Repository 2 months 1 week ago #19549

  • AltPac
  • Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 91
  • Thank you received: 1
Mike:

Sorry, I forgot to mention that I had MS Access Compact & Repair before. I just tried it again and it still doesn't work. Interesting that my development computer work just fine with the exact same setup.

Please Log in or Create an account to join the conversation.

Query " is corrupt & Failed connection to the Repository 2 months 6 days ago #19552

The following user(s) said Thank You: admin

Please Log in or Create an account to join the conversation.

Query " is corrupt & Failed connection to the Repository 2 months 6 days ago #19555

  • admin
  • admin's Avatar
  • Offline
  • Moderator
  • Moderator
  • Deeds not Words
  • Posts: 7717
  • Karma: 33
  • Thank you received: 441
Can you confirm that it's working now?
Mike

Please Log in or Create an account to join the conversation.

Query " is corrupt & Failed connection to the Repository 2 months 6 days ago #19559

  • AltPac
  • Topic Author
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Posts: 91
  • Thank you received: 1
Dean:

Thanks for the link. I reverted my local install of MS Office 365 Pro Plus back to October 30th 12130.203344. That's the version on my development box. Still didn't work. I'm going to contact or Security Department and have them disable Trend to see if that might be the problem. If I run the program locally as an Administrator, the usual warning that comes up regarding "Do you want to allow this app to make changes to your device" Verified publisher" DB Software Laboratory Limited, doesn't appear. It goes directly to:




Then when I hit OK it goes to:
Attachments:

Please Log in or Create an account to join the conversation.

We have 197 guests and no members online