Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Lookup Issue after updating

Lookup Issue after updating 2 weeks 5 days ago #19518

  • Carl A
  • Carl A's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 67
  • Karma: 3
  • Thank you received: 2
Greetings!

After updating AETL Processor from 6.3.5.1 to 6.3.5.6, all the multi-input or multi-output lookups in every package defaulted back to 1 input and 1 output. I then reinstalled 6.3.5.1 and the lookups all returned to the correct state.

AETL Processor 32bit
Windows Server 2008 R2 Enterprise SP1
Attachments:

Please Log in or Create an account to join the conversation.

Lookup Issue after updating 2 weeks 5 days ago #19519

  • admin
  • admin's Avatar
  • Offline
  • Moderator
  • Moderator
  • Deeds not Words
  • Posts: 7662
  • Karma: 33
  • Thank you received: 434
Can you email us a backup of your repository, please
Mike

Please Log in or Create an account to join the conversation.

Lookup Issue after updating 2 weeks 4 days ago #19521

  • admin
  • admin's Avatar
  • Offline
  • Moderator
  • Moderator
  • Deeds not Words
  • Posts: 7662
  • Karma: 33
  • Thank you received: 434
Carl

Can you try version please 6.3.5.7

Changes are:

- Fixed: SplitRegX transformation function bug
- Fixed: Lookup transformation function bug
Mike
The following user(s) said Thank You: Carl A

Please Log in or Create an account to join the conversation.

Lookup Issue after updating 2 weeks 3 days ago #19522

  • Carl A
  • Carl A's Avatar Topic Author
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Posts: 67
  • Karma: 3
  • Thank you received: 2
Installed the update and made a quick survey, the lookups look good! Thanks!

Please Log in or Create an account to join the conversation.

  • Page:
  • 1

We have 163 guests and no members online