Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Data Source Object loses Connection after copy/paste

Data Source Object loses Connection after copy/paste 1 month 1 week ago #19427

I am using 6.3.5.4 32-bit ETL Enterprise and when i copy and paste datasource objects from/to the same canvas (Sql Script, Set Variable) and then check the "Show Connections for current project", the object loses the "connection" and the dropdown list of connections is empty.

as shown in the attached image.


Interesting point, though, is if i then immediately close the package design and immediately open it again, and then check again, the connection object is now intact and does not disappear when the "Show Connections for current project" is checked.
Attachments:

Please Log in or Create an account to join the conversation.

Data Source Object loses Connection after copy/paste 1 month 1 week ago #19428

  • admin
  • admin's Avatar
  • Offline
  • Moderator
  • Moderator
  • Deeds not Words
  • Posts: 7646
  • Karma: 33
  • Thank you received: 427
Hi Daniel

The issue you reported was addressed in the latest release.

Other changes are:

+ Added: Added ability to pull license from the license server
- Fixed: Package copy/paste issues
- Fixed: Eventlog crashes
- Fixed: Bat files execution problems
Mike

Please Log in or Create an account to join the conversation.

Data Source Object loses Connection after copy/paste 1 month 1 week ago #19431

Looking good, i tested the copy/paste sequence and it works properly, Thanks,

Please Log in or Create an account to join the conversation.

  • Page:
  • 1

We have 165 guests and no members online