Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: Service Agent does not run the scheduled tasks

Service Agent does not run the scheduled tasks 5 years 1 month ago #10646

I have searched for a fix for this, but have not found it, so sorry if i missed it...

We upgraded servers and I needed to move the Ent AdvETL tool to the new server. I was able to put in the license keys and all seems to be ok with licenses, but...

I can:
  • Register/Unregister the Agent
  • Start/Stop the Agent
  • (I see the agent running in the Services)
  • Setup a new task
  • Start the task as an Agent task manually
  • Run the task on
  • a schedule without the Agent

But, I can not get the Agent to run the Scheduler automatically

I also have cleared the AGENT_STATUS table, and the successfully registered and started the agent. Also, I have Reinstalled AdvETL (it picked up the license key with no issues)

Any ideas?

Please Log in or Create an account to join the conversation.

Service Agent does not run the scheduled tasks 5 years 1 month ago #10647

  • admin
  • admin's Avatar
  • Offline
  • Moderator
  • Moderator
  • Deeds not Words
  • Posts: 7597
  • Karma: 33
  • Thank you received: 418
Please post a screenshot of your application settings

Mike
Mike

Please Log in or Create an account to join the conversation.

Service Agent does not run the scheduled tasks 5 years 1 month ago #10648

It was that i forgot to check the Setting to "Use the Agent for Running Tasks" Thanks for the reminder.

Please Log in or Create an account to join the conversation.

  • Page:
  • 1

We have 242 guests and no members online