Repository creation scripts location

  • Posts: 22
  • Thank you received: 0

Repository creation scripts location was created by Dave

Hello

I have just installed AETL 5 and not able to find Repository creation scripts

any suggestion how can I create new Oracle ETL Repository?

David
9 years 10 months ago #4302

Please Log in or Create an account to join the conversation.

  • Posts: 8299
  • Karma: 33
  • Thank you received: 541

Replied by admin on topic Re: Repository creation scripts location

Have tried running repository creation wizard?

Mike
Mike
ETL Architect
9 years 10 months ago #4303

Please Log in or Create an account to join the conversation.

  • Posts: 22
  • Thank you received: 0

Replied by Dave on topic Re: Repository creation scripts location

I did try but nothing happens when I press it

Dave
9 years 10 months ago #4304

Please Log in or Create an account to join the conversation.

  • Posts: 8299
  • Karma: 33
  • Thank you received: 541

Replied by admin on topic Re: Repository creation scripts location

It is located in

C:\documents and settings\all users\documents\DBSL\Repository Scripts

Mike
Mike
ETL Architect
9 years 10 months ago #4305

Please Log in or Create an account to join the conversation.

  • Posts: 49
  • Thank you received: 1

Replied by David on topic Re: Repository creation scripts location

Hi Mike,

I think, I've found the issue.

The wizard is on my system is in

C:\Dokumente und Einstellungen\All Users\Gemeinsame Dokumente\DBSL\Repository Scripts

But the link for the wizard after the installation is the old one

"C:\Programme\DB Software Laboratory\Active Table Editor\\Repository Scripts\RCWizard.exe"

The start of the wizard in

tools =>run repository creation wizard

does not find the RCWizard.exe in the new folder.

David
9 years 10 months ago #4306

Please Log in or Create an account to join the conversation.

  • Posts: 8299
  • Karma: 33
  • Thank you received: 541

Replied by admin on topic Re: Repository creation scripts location

Thank you for the feedback

There are two issues for use to resolve.

1 wrong short-cut

That one is easy to resolve

2 Not able to run Wizard from ATE.

I think this one has something to do with regional settings.

Mike
Mike
ETL Architect
9 years 10 months ago #4307

Please Log in or Create an account to join the conversation.

 

This site uses cookies. By continuing to browse the site, you are agreeing to our use of cookies