Both Visual Importer ETL and Advanced ETL Processor are 32-bit applications so they use 32-bit ODBC drivers

Our software uses the highest driver installed for example If both SQL server 2005 and 2008 are installed it will use SQL Server 2008 Driver.

To Check Version of SQL Server ODBC Driver do the following

  • Click  Maintain
  • Click ODBC Manager

donate

Here are the links to the latest version of drivers:

Feature Pack for Microsoft SQL Server 2005

Download Driver

Download Instructions
  1. Hit the Download button.
  2. Checkbox one of the installation packages (msi). Make sure you choose the right version:
  3. sqlncli.msi for 32-bit
  4. Click Next.
  5. Download starts.

Feature Pack for Microsoft SQL Server 2008

Download Driver

Download Instructions
  1. Hit the Download button.
  2. Checkbox one of the "sqlncli.msi" installation packages. Make sure you choose the right version:
  3. x86 for 32-bit
  4. Click Next.
  5. Download starts.

Feature Pack for Microsoft SQL Server 2008 R2

Download Driver

Download Instructions
  1. Do NOT hit the Download button
  2. Expand the "Install Instructions" section
  3. Under the "Microsoft SQL Server 2012 Native Client" heading, click one of the "sqlncli.msi" installation package links. Make sure you choose the right version:
  4. X86 Package for 32-bit
  5. Download starts.

Feature Pack for Microsoft SQL Server 2012

Download Driver

Download Instructions
  1. Hit the Download button.
  2. Checkbox one of the "sqlncli.msi" installation packages. Make sure you choose the right version:
  3. sqlncli_x86.msi for 32-bit
  4. Click Next.
  5. Download starts.

Use SQL Server 2012 Drivers for SQL Server 2014

Note

Most of the time existing drivers work fine with all versions of SQL Server all you need to do is to make sure that you have latest driver installed, so if you have SQL server 2008 driver installed and work with SQL server 2012 make sure that you have the latest version of SQL server 2008 driver installed

We have 106 guests and no members online